Bug report #14897

Styling panel name: Remove the biggest "Undo/Redo" buttons in History tab

Added by Harrissou Santanna over 3 years ago. Updated about 1 year ago.

Status:Closed
Priority:Normal
Assignee:Nathan Woodrow
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:22850

Description

I'm not sure there's a need in the history tab to have a pair of "Undo/Redo" tools (that should do the same things). It should be enough to keep the smallest Undo and Redo buttons (because they are available from all tabs). Maybe be adding the text "Undo" or "Redo" to each one to have them more present in the dialog.

Associated revisions

Revision c0d35ce5
Added by Nathan Woodrow about 1 year ago

Fix #14897 - Remove double undo/redo buttons (#8189)

History

#1 Updated by Giovanni Manghi over 2 years ago

  • Easy fix? set to No
  • Regression? set to No

#2 Updated by Nathan Woodrow about 1 year ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Also available in: Atom PDF