Bug report #14860

Processing QGIS/create constant layer does not work

Added by Giovanni Manghi over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Victor Olaya
Category:Processing/QGIS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:22813

Description

I tested all QGIS releases where the Processing/QGIS/raster tool called "create constant layer" is available (on both Linux and Windows) and in all them the tool returns a raster that is all "nan" and an extent that is not the same as the one of the "reference layer". Tagging it as a blocker because is a tool that from its introduction does not seems to have ever worked.

Associated revisions

Revision 6207412b
Added by Alexander Bruy over 3 years ago

[processing] restore CreateConstantRaster algorithm (fix #14860)

Revision ce9db2e8
Added by Alexander Bruy over 3 years ago

[processing] restore CreateConstantRaster algorithm (fix #14860)

(cherry picked from commit 6207412bf731d718a16246b37de7dfcc6eec9d6f)

History

#1 Updated by Alexander Bruy over 3 years ago

  • Status changed from Open to Closed

#2 Updated by Alexander Bruy over 3 years ago

  • Resolution set to fixed/implemented

Greetings from Girona!

Also available in: Atom PDF