Bug report #14618

Processing history not in UTF-8

Added by Paolo Cavallini over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/Core
Affected QGIS version:2.14.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:22584

Description

Processing history stores data entered by users, but if they contain accented characters, these are displayed wrong. See e.g. the Vector calculator example in the Training manual, try to enter accented characters in an expression like:

CASE WHEN "MALES" > "FEMALES" THEN 'à' ELSE 'è' END


Related issues

Duplicates QGIS Application - Bug report #11590: Encode for Processing plugin Log Closed 2014-11-06

History

#1 Updated by Alexander Bruy over 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Looks like duplicate of #11590

Also available in: Atom PDF