Bug report #14529

Layer Transparency (QuickMapServices) not honoured in PDF export from Print Composer

Added by Matthew Baker over 4 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:2.14.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:22502

Description

Just noticed after upgrading to 2.14 that maps I've been making with the OSM Aerial layer from QuickMapServices don't export with the transparency setting I've applied at the layer level - which they used to at v 2.10.

History

#1 Updated by Alexander Bruy over 4 years ago

  • Category deleted (Map Composer/Printing)

Looks like plugin issue, better to report it in plugin bugtracker

#2 Updated by Nyall Dawson over 4 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Not a QGIS issue - please open a bug report on the plugin's tracker

#3 Updated by Jürgen Fischer almost 3 years ago

  • Category set to Unknown

Also available in: Atom PDF