Bug report #14445

style manager: search symbols by tags does not work anymore

Added by Giovanni Manghi almost 4 years ago. Updated almost 4 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Nathan Woodrow
Category:Symbology
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:22424

Description

This seems to have happened between 2.8 (not affected) and 2.12 (affected). Master affected.

Smartgroups seems to be working anyway.

Associated revisions

Revision 6be8d06d
Added by Nyall Dawson almost 4 years ago

Fix searching for symbols by tag (fix #14445), add tests

Revision c3dfbcd6
Added by Nyall Dawson almost 4 years ago

Fix searching for symbols by tag (fix #14445), add tests

(cherry-picked from 6be8d06dc6147b35ad072ef383e200c8a2da5c84)

History

#1 Updated by Nyall Dawson almost 4 years ago

Caused by 0967510

#2 Updated by Nathan Woodrow almost 4 years ago

  • Assignee set to Nathan Woodrow

#3 Updated by Nyall Dawson almost 4 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF