Bug report #13645

ftools "line intersection" crashes qgis

Added by Giovanni Manghi about 4 years ago. Updated over 2 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Processing/QGIS
Affected QGIS version:master Regression?:
Operating System: Easy fix?:
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:Yes Copied to github as #:21681

Description

it happens also in Processing.

Tested on master on both Linux and Windows.

Associated revisions

Revision 05599397
Added by Jürgen Fischer about 4 years ago

partly revert 3e0badc (fixes #13645 and #13646)

History

#1 Updated by Paolo Cavallini about 4 years ago

Thanks Giovanni for confirming this.

#2 Updated by Nyall Dawson about 4 years ago

Caused by 3e0badc

#3 Updated by Jürgen Fischer about 4 years ago

  • Status changed from Open to Closed

#4 Updated by Giovanni Manghi over 2 years ago

The "ftools" category is being removed from the tracker, changing the category of this ticket to "Processing/QGIS" to not leave the category orphaned.

Also available in: Atom PDF