Bug report #13313

Nothing in the Style tab in Layer properties works for rasters

Added by Oskar Karlin about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.10.1 Regression?:No
Operating System:Mac OS X Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:21371

Description

From the new version 2.10.1 nothing happens when I change the options in Band rendering in Layer properties->Style. When clicking on apply (or OK) there's no change at all. The Color rendering tab works though.

History

#1 Updated by Nyall Dawson about 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #13162

Also available in: Atom PDF