Bug report #13120

Processing gdal tools do not work if Windows username contain non ascii chars.

Added by Jeongyong Park over 4 years ago. Updated over 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Processing/GDAL
Affected QGIS version:2.8.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:21185

Description

The ascii codec error when I use the path that contains CJK characters occur in QGIS 2.8.2, Reproject raster layer Tool

qgiserror.png (21.8 KB) Jeongyong Park, 2015-07-15 06:19 PM


Related issues

Related to QGIS Application - Bug report #12657: Processing/GRASS don't work under Windows if username or ... Closed 2015-04-27
Duplicated by QGIS Application - Bug report #16250: Processing ogr tools problems in QGIS 2.18.10 when specia... Closed 2017-02-28

History

#1 Updated by Giovanni Manghi about 4 years ago

  • Category set to Processing/GDAL
  • Subject changed from The ascii codec error when I use the path that contains CJK characters occur in QGIS 2.8.2 to Processing gdal tools do not work if Windows username contain non ascii chars.

likely related or duplicate of #12657

#2 Updated by Giovanni Manghi over 2 years ago

  • Easy fix? set to No
  • Regression? set to No

#3 Updated by Nyall Dawson over 1 year ago

  • Status changed from Open to Closed
  • Description updated (diff)
  • Resolution set to fixed/implemented

Fixed in 3.2

Also available in: Atom PDF