Bug report #13009

Processing: select extent on canvas does not bring the window to the background on Gnome3

Added by Paolo Cavallini about 5 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/GUI
Affected QGIS version:2.8.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:21085

Description

When selecting an extent from the canvas, on win and osx the window of the current module disappears, leaving space for the selection. In Linux, at least on Gnome 3, the window stays onscreen, making it cumbersome to select the area. It used to work fine previously.

History

#1 Updated by Alexander Bruy over 4 years ago

Looks like Gnome issue. We have similar problems with "minimize" button in many dialogs, they are visible everywhere except Gnome.

#2 Updated by Alexander Bruy over 3 years ago

  • Status changed from Open to Closed

Closed as it works fine on other OSes and desktop environments.

Also available in: Atom PDF