Bug report #12979

D&D designer: if a tab is given an empty name, it remains empty

Added by Paolo Cavallini over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Forms
Affected QGIS version:2.8.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:21057

Description

If when creating a tab in Drag and Drop designer the user forgets to give it a name, there seem to be no way to adding back (I added several times, and keeps on disappearing).


Related issues

Related to QGIS Application - Bug report #10724: Drag and Drop Designer - Edit tabs or groups labels Closed 2014-06-25

History

#1 Updated by Matthias Kuhn over 5 years ago

  • Status changed from Open to Feedback

Is that related to (or a duplicate of) #10724?

#2 Updated by Paolo Cavallini over 5 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

Special case of it, right. Sorry for the noise.

Also available in: Atom PDF