Bug report #10724

Drag and Drop Designer - Edit tabs or groups labels

Added by Pedro Venâncio over 5 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Forms
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:19111

Description

It is not possible to edit the labels of tabs or groups created in Drag and Drop forms. Once created, even if you change it, the changes are not registered.

This problem affects both QGIS 2.2 and master.


Related issues

Related to QGIS Application - Bug report #12979: D&D designer: if a tab is given an empty name, it remains... Closed 2015-06-16

Associated revisions

Revision d64086d1
Added by Matthias Kuhn over 4 years ago

Allow changing the name of a drag and drop designer tab

Fix #10724

History

#1 Updated by Giovanni Manghi over 5 years ago

  • Status changed from Open to Feedback

is this a regression?

#2 Updated by Pedro Venâncio over 5 years ago

Hi Giovanni,

I think it's not a regression, because it also happens in 2.2.

Drag and Drop forms were introduced in 2.2, or was before? Anyway, it's not a regression 2.2 -> 2.4.

#3 Updated by Giovanni Manghi over 5 years ago

  • Priority changed from High to Normal
  • Status changed from Feedback to Open

#4 Updated by Jürgen Fischer over 5 years ago

  • Target version changed from Version 2.4 to Future Release - High Priority

#5 Updated by Matthias Kuhn over 4 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF