Bug report #12970

Can't duplicate (copy/paste) print composer's attribute table items

Added by Alexandre Neto about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:21048

Description

Both in 2.8.2 and master, it's not possible to duplicate attribute table items in the map composer by using copy/paste. This seems to work well with "all" other print composer items.

History

#1 Updated by Nyall Dawson about 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #10456

Also available in: Atom PDF