Bug report #12818

Layer properties dialog displays horizontal scrollbar on min width

Added by Anita Graser over 4 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:Nathan Woodrow
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:20914

Description

The current behavior of the layer properties dialog is not optimal: it can be resized to a width which is a few pixels narrower than what it would have to be. This causes that a horizontal scrollbar is displayed:

Please increase the minimum width of the dialog to avoid the scrollbar.

properties.png (45.4 KB) Anita Graser, 2015-05-24 10:44 AM

History

#1 Updated by Anita Graser over 4 years ago

Actually, there seems to be no real reason why the dialog has to be that wide. Would be good to figure out why the scrollbar is triggered.

#2 Updated by Giovanni Manghi over 2 years ago

  • Easy fix? set to No
  • Regression? set to No

#3 Updated by Anita Graser over 2 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed
  • Description updated (diff)

This seems to be fixed in master.

Also available in: Atom PDF