Bug report #12554

Letter spacing different when exporting to PDF

Added by Oskar Karlin over 5 years ago. Updated almost 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.8.1 Regression?:No
Operating System:Mac OS X Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:20695

Description

Similar to issue 12467. I noticed that when exporting to PDF from print composer, widths between letters aren't looking the same way in the PDF as it does in the composer.

Screen_Shot_2015-04-13_at_10.02.58.png - Print composer (214 KB) Oskar Karlin, 2015-04-13 02:26 AM

Screen_Shot_2015-04-13_at_10.03.09.png - PDF file (267 KB) Oskar Karlin, 2015-04-13 02:26 AM

History

#1 Updated by Jürgen Fischer about 5 years ago

  • Category set to Map Composer/Printing

#2 Updated by Nyall Dawson almost 4 years ago

  • Resolution set to not reproducable
  • Status changed from Open to Closed

Can't reproduce - was likely fixed by 449fcad

Also available in: Atom PDF