Bug report #12475

Print layout unsuitable for small screens

Added by Paolo Cavallini over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.8.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20623

Description

In old 1024x768 screens (still common e.g. in projectors) the layout is difficult to use, as the window is taller than the available space.

History

#1 Updated by Nyall Dawson over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #11633

Also available in: Atom PDF