Bug report #12366

Draw coordinates outside frame NOT work

Added by Alan Navarro over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:Nyall Dawson
Category:-
Affected QGIS version:2.8.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20541

Description

I am using the composer, drawing coordinates outside frame is not working.

Screen_Shot_2015-03-18_at_08.19.58.png - Draw coordinates Outside Frame (112 KB) Alan Navarro, 2015-03-18 08:26 AM

Screen_Shot_2015-03-18_at_08.22.51.png - Draw coordinates Inside Frame (121 KB) Alan Navarro, 2015-03-18 08:26 AM

History

#1 Updated by Nyall Dawson over 5 years ago

  • Status changed from Open to Feedback

Working fine here, and there's multiple regression tests in place for this feature. It's likely a local issue - can you please post more details of your setup?

#2 Updated by Alan Navarro over 5 years ago

Right now I am trying to Compose a Map, and Drawing Coordinates Outside Frame is not Working again, check at the print screen I attached. I am thinking to do is add them later with Photoshop.

Thank you for your response!

#3 Updated by Nyall Dawson over 5 years ago

  • Status changed from Feedback to Closed
  • Resolution set to duplicate

Duplicate of #12082

#4 Updated by Rhenriques Henriques over 5 years ago

  • Status changed from Closed to Reopened
  • Assignee set to Nyall Dawson

I am experiencing exactly the same issue.
Version KyngChaos 2.8.1-1, all modules updated, Yosemite latest version.
Best regards

#5 Updated by Nyall Dawson over 5 years ago

  • Status changed from Reopened to Closed

This was closed because it's a duplicate report - the main one is #12082

Also available in: Atom PDF