Bug report #12082

Coordinates won't appear (outside the map object frame) in Print Composer on OsX

Added by Llion Preston about 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.8.1 Regression?:No
Operating System:OsX Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:20278

Description

In Print Composer, Draw Coordinates won't display coordinates unless selected to appear inside frame. This is on a Mac running Mavericks and:

QGIS version 2.6.1-Brighton QGIS code revision
Compiled against Qt 4.8.6 Running against Qt 4.8.6
Compiled against GDAL/OGR 1.11.1 Running against GDAL/OGR 1.11.1
Compiled against GEOS 3.4.2-CAPI-1.8.2 Running against GEOS 3.4.2-CAPI-1.8.2 r3921
PostgreSQL Client Version 9.3.5 SpatiaLite Version 4.2.0
QWT Version 6.0.2 PROJ.4 Version 480
QScintilla2 Version

History

#1 Updated by Giovanni Manghi about 5 years ago

  • Affected QGIS version changed from 2.6.0 to 2.6.1
  • Subject changed from Coordinates won't appear in Print Composer to Coordinates won't appear (outside the map object frame) in Print Composer on OsX
  • Category set to Map Composer/Printing
  • Priority changed from High to Normal
  • Operating System set to OsX

I has also been reported to me. After exporting to PDF the coordinates do show in the result.

#2 Updated by Rhenriques Henriques almost 5 years ago

  • Target version set to Version 2.8.1
  • Assignee set to Nyall Dawson

This bug is also present in the latest 2.8.1 version for MacOSX.

#3 Updated by Nyall Dawson almost 5 years ago

  • Assignee deleted (Nyall Dawson)

Sorry - I don't have access to an OSX build environment to fix this

#4 Updated by Giovanni Manghi almost 5 years ago

  • Affected QGIS version changed from 2.6.1 to 2.8.1

Nyall Dawson wrote:

Sorry - I don't have access to an OSX build environment to fix this

Hi Nyall,
I have seen this also on Windows and Linux. But this was during a training in January. Since then I have not hit this anymore, so I'm not sure if it was solved someway or if it was something that was depending on a particular dataset or options.

#5 Updated by Giovanni Manghi almost 5 years ago

  • Target version changed from Version 2.8.1 to Version 2.8.2

#6 Updated by Giovanni Manghi almost 5 years ago

  • Target version changed from Version 2.8.2 to Version 2.10

#7 Updated by Nyall Dawson almost 5 years ago

  • Status changed from Open to Closed
  • Resolution set to fixed/implemented

Also available in: Atom PDF