Bug report #12317

heatmap spatially undefined

Added by f ffierm almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Rasters
Affected QGIS version:2.8.1 Regression?:No
Operating System:windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20495

Description

Using "heatmap function" (menu "raster", "heatmap"), output is not spatially defined or, it's better, it not following the CRS of input points.

History

#1 Updated by Jürgen Fischer almost 5 years ago

  • Subject changed from QGIS 2.8.1 HEATMAP to heatmap spatially undefined

#2 Updated by Nyall Dawson almost 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #12264

Also available in: Atom PDF