Bug report #12149

"Map will be printed here"

Added by hannah arcuschin machado about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:hannah arcuschin machado
Category:Map Composer/Printing
Affected QGIS version:2.6.1 Regression?:No
Operating System:OS X Yosemite Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20342

Description

Every time I open an existent project, the print composer window "forgets" the frame I've stablished for the map. The image of the map does not appear. Instead of the map, appears the following message: "Map will be printed here". This bug existed in previous QGIS version (2.2).

Screen_Shot_2015-02-07_at_7.45.09_pm.png - screen shot of the print composer window with the bug (174 KB) hannah arcuschin machado, 2015-02-07 03:16 PM

History

#1 Updated by Nyall Dawson about 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #6085

Also available in: Atom PDF