Feature request #11947

Map Composer - Gridding - Coordinate Decimal Layout

Added by BRUNO BELLAZZI over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Map Composer/Printing
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:20155

Description

It Should be fine to have the possibility to handle the coordinate information (in decimal or grades) with these possibilities :

- Dimenison of first xx numbers info more big that the other number info coordinate and style
- Possibility to change color of this number with different dimension and stile.
- possibility to insert the dot for decimal.

This can permit to compose more hi level looking of the maps.(at least for me)

See please the screen shot annexed .

Thanks a lot for your feed back

ScreenShot.jpg (81.2 KB) BRUNO BELLAZZI, 2015-01-05 02:11 AM

History

#1 Updated by BRUNO BELLAZZI over 4 years ago

Sorry is not a bug but a new issue and I do not know how to change the issue. Thanks

#2 Updated by Paolo Cavallini over 4 years ago

  • Tracker changed from Bug report to Feature request

#3 Updated by Nyall Dawson over 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #10301

Also available in: Atom PDF