Bug report #11687

Selected encoding disappears when duplicating layer

Added by Oskar Karlin over 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:Jürgen Fischer
Category:Vectors
Affected QGIS version:2.6.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:19931

Description

I have a shape file layer that I have changed the Encoding from System to ISO-8859-1. When I duplicate this layer, the new layer gets default System encoding. This is annoying since I'm making quite a lot of duplicates...

Associated revisions

Revision c22ad17c
Added by Jürgen Fischer about 5 years ago

also copy vector provider encoding when duplicating layers (fixes #11687)

Revision 1d2539f7
Added by Jürgen Fischer about 5 years ago

also copy vector provider encoding when duplicating layers (fixes #11687)

(cherry picked from commit c22ad17cee5b12f9f10764107d3b006ced88bec9)

Revision a3a79b9a
Added by Nyall Dawson over 2 years ago

Fix network analysis routing fails in some cases (refs #11687)

History

#1 Updated by Jürgen Fischer about 5 years ago

  • Subject changed from Selected encoding disappears when dublicating layer to Selected encoding disappears when duplicating layer

#2 Updated by Jürgen Fischer about 5 years ago

  • Assignee set to Jürgen Fischer
  • Category set to Vectors

#3 Updated by Jürgen Fischer about 5 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF