Feature request #11661

Map Composer Grid Labeling

Added by Oliver Friedel about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:19912

Description

For creating UTM maps I would like to only use the 5th and 4th last digit of the coordinates as label of the grid.
(eg.: From 645000 -> 45 as label or 5501000 -> 01 as label) Is it possible to integrate such a function? I mean where you can select the displayed digits?
Here you can see an example of labeling: underdark.files.wordpress.com/2013/03/printcomposer_grids.png

History

#1 Updated by Giovanni Manghi about 6 years ago

  • Status changed from Open to Feedback

is this a question, a bug report or a feature request? cheers!

#2 Updated by Oliver Friedel about 6 years ago

It should be a feature request to add a Tool/Selection to do that ;)

#3 Updated by Giovanni Manghi about 6 years ago

Oliver Friedel wrote:

It should be a feature request to add a Tool/Selection to do that ;)

from your description it seems you are not sure this functionality is missing, are you sure?

#4 Updated by Nyall Dawson about 6 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

Duplicate of #9292

Also available in: Atom PDF