Bug report #10854

No tools when using "Simplified interface" in Processing toolbox

Added by Jonathan Moules over 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Victor Olaya
Category:Processing/Core
Affected QGIS version:2.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:19225

Description

Windows 64 bit - 2.4
Also reported on the mailing list as affecting:
"Same Bug on Ubuntu 12.04 using ubuntuGIS Repository"

There are no tools in the "simplified interface" toolbox. Only models, scripts, and "recently used".

Advanced interface seems to be fine.

History

#1 Updated by Giovanni Manghi over 5 years ago

  • Priority changed from Normal to Severe/Regression
  • Assignee set to Victor Olaya
  • Category set to 94
  • Subject changed from No Tools in "Simplified interface" toolbox to No tools when using "Simplified interface" in Processing toolbox

#2 Updated by Alexander Bruy over 5 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Fixed in master. Please reopen if necessary

#3 Updated by Giovanni Manghi almost 5 years ago

  • Category changed from 94 to Processing/Core

Also available in: Atom PDF