Bug report #10395

Zooming appearance

Added by andskog - over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Canvas
Affected QGIS version:master Regression?:No
Operating System:W7/32b Easy fix?:No
Pull Request or Patch supplied:No Resolution:wontfix
Crashes QGIS or corrupts data:No Copied to github as #:18812

Description

Although not a bug ...
Zooming operations in vector data is more eye pleasant in QGIS 2.2, where data renders uniformly while in the zooming process. In current QGIS master version, the zooming process seems to do a map canvas "printscreen", zooms in (or out), and displays the printscreen version temporarily, which would appear pixelled for a brief moment at the zoomed in level, before the actual data is ready for display.

History

#1 Updated by Nathan Woodrow over 6 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

This is a feature of multithreaded renderering and is much nicer then the old way IMO.

Also available in: Atom PDF