Feature request #10207

Dedicated add North Arrow option in Print Composer

Added by Antonio Locandro over 5 years ago. Updated over 5 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:18653

Description

In its current state you need to add image and select SVG symbol, this is confusing. I think having a dedicated add North Arrow option like in canvas would be better, also with this option to have the possibility to change the colors of the SVG symbology

History

#1 Updated by Paolo Cavallini over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Rejected

Duplicate of #8711

Also available in: Atom PDF