Bug report #10169

Button in field expression control has cramped icon

Added by Nyall Dawson over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:Denis Rouzaud
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:18623

Description

See attached screenshot - the expression button attached to the field expression control has a very small icon. It looks like the button should be wider, and the image resized to fit.

expression_button.png (3.24 KB) Nyall Dawson, 2014-05-04 04:58 AM

History

#1 Updated by Nathan Woodrow over 6 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Fixed in master. I have swapped the icon for the full expression icon without the ...

Also available in: Atom PDF