Feature request #9984

Additional Type case option: Title case

Added by Serge Rozentsvet over 6 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Labelling
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:18478

Description

There are 4 type case options for Labels: No change, All uppercase, All lowercase and Capitalize first letter.

I have a dataset in which values in a particular field are all uppercase. Capitalize first letter setting has no effect here because it does not convert other (2nd and onward) letters to lowercase.

I would like to be able to display labels in Title case: capitalise first letter of every word and convert other letters to lowercase.

History

#1 Updated by Alister Hood over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #7611

Also available in: Atom PDF