Bug report #9979

GRASS plugin: region resolution editing does not work

Added by Paolo Cavallini over 6 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GRASS
Affected QGIS version:2.2.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:18473

Description

I open a raster, click on Edit grass region, change just the resolution, then I run r.slope - > the resulting map has the resolution of the input dtm, not that defined in the previous step.

Associated revisions

Revision 5a8e4cca
Added by Radim Blazek almost 5 years ago

[GRASS] do not align to input by default in r.slope.aspect, fixes #9979

History

#1 Updated by Radim Blazek almost 5 years ago

  • Status changed from Open to Closed

#2 Updated by Radim Blazek almost 5 years ago

The region is set correctly. It is r.slope.aspect which aligns output to input until -a flag is used. Because this is unexpected non standard behavior, I add -a flag as hidden option.

Also available in: Atom PDF