Bug report #9883

lines stop rendering if offset

Added by Gavin Fleming over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.2.0 Regression?:No
Operating System:ubuntu Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:18404

Description

add an offset to a line and it stops rendering

QGIS version 2.3.0-Master QGIS code revision exported
Compiled against Qt 4.8.4 Running against Qt 4.8.4
Compiled against GDAL/OGR 1.9.0 Running against GDAL/OGR 1.9.0
Compiled against GEOS 3.3.3-CAPI-1.7.4 Running against GEOS 3.3.8-CAPI-1.7.8
PostgreSQL Client Version 9.1.10 SpatiaLite Version 3.1.0-RC2
QWT Version 5.2.3 PROJ.4 Version 470
QScintilla2 Version


Related issues

Duplicates QGIS Application - Bug report #9861: self crossing lines stop rendering if offset is set Closed 2014-03-24

History

#1 Updated by Andre Joost over 6 years ago

  • Status changed from Open to Closed

duplicate of #9861

Also available in: Atom PDF