Bug report #9754

Line pattern fill problem for angle greater than 90°

Added by Luca Lanteri over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:-
Affected QGIS version:2.2.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:18302

Description

On qgis 2.2 it's impossible to draw a line pattern fill with an angle greater than 90° because the line turn counterclockwise from 0 to 90 and clockwise from 90 to 180.

History

#1 Updated by Paolo Cavallini over 5 years ago

  • Priority changed from Normal to Severe/Regression

Apparently a regression. Prevents migration from 2.0 to 2.2

#2 Updated by Paolo Cavallini over 5 years ago

Duplicate of #9713

#3 Updated by Paolo Cavallini over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Also available in: Atom PDF