Bug report #9551

Impossible to see selection or current identify feature if using data defined colours

Added by Nyall Dawson over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Martin Dobias
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:18138

Description

I'm marking this as a blocker as it's a regression from 2.0.

If a layer uses data defined colours, it's currently impossible to see which feature is highlighted by either a selection or the identify tool. It looks like QGIS is just redrawing the selection/identify result using the data defined colour, rather then the selection/identify colour.

Associated revisions

Revision 8f829750
Added by Martin Dobias over 7 years ago

Fix #9551 (Impossible to see selection or current identify feature if using data defined colours)

History

#1 Updated by Martin Dobias over 7 years ago

  • Assignee set to Martin Dobias

#2 Updated by Martin Dobias over 7 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF