Bug report #9497

Hide the UUID from the composer items

Added by Olivier Dalang over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:18088

Description

Hi !

Some time ago, we introduced UUID for composer items.
Those are useful for plugin since they allow to identify a composer item, but are not to the end user since it's read-only.

We could simply remove the UUID from the GUI.

Thanks !

Associated revisions

Revision 133af645
Added by Nyall Dawson over 7 years ago

[composer] Remove uuid from item properties ui (fix #9497)

History

#1 Updated by Nyall Dawson over 7 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF