Bug report #9455

Composer Item snaps to paper's shadow rather than paper

Added by Olivier Dalang almost 7 years ago. Updated almost 7 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Nyall Dawson
Category:Map Composer/Printing
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:18047

Description

Hi !

There's a rectangle which represents the shadow of the paper in the composer. When moving objects around, they snap to this shadow rather than to the paper itself...

I'd say this is a blocker since it didn't happen on 2.0

Thanks !

Associated revisions

Revision 3994c981
Added by Nyall Dawson almost 7 years ago

[composer] Snap items to page edge, not page outlines or shadow (fix #9455)

History

#1 Updated by Nyall Dawson almost 7 years ago

  • Assignee set to Nyall Dawson

#2 Updated by Nyall Dawson almost 7 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF