Bug report #9420

Bad WMS display (EPSG:2972)

Added by Julien LARSENEUR almost 6 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Projection Support
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:18015

Description

The French Guiana RGFG95/UTM22N projection (EPSG:2972) is bad defined. This seems to be corrected under the dev version.

The problem concern the bad display of that RGFG95/UTM22N coordinates system when using the French Geoportail Webservice WMS in that system. It looks like if the projection was restricted to the UTM22 spindle, wereas it could not be troncated over the W 54° because that projection has been extended to the all French Guiana territory (it works well with another GIS). Notice that this WMS works well to if I choose the IGNF:UTM22RGFG95 coordinates system.

RGFG95_UTM22N.JPG (215 KB) Julien LARSENEUR, 2014-01-27 04:39 AM

History

#1 Updated by Giovanni Manghi almost 6 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

If it works fine in the dev version of qgis, then this is considered fixed because there are no backports. Instead there will be a new qgis version in under 30 days.

#2 Updated by Julien LARSENEUR almost 6 years ago

  • Assignee set to Giovanni Manghi
  • Status changed from Closed to Reopened
  • File RGFG95_UTM22N.JPG added

Sorry but please have a look to my second sentence.
I've updated my dev version today and it doesn't work well anyway: no display over the W54° (UTM21) when I choose that WMS webservice in RGFG95/UTM22N coordinates system.

#3 Updated by Paolo Cavallini almost 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - High Priority

#4 Updated by Giovanni Manghi over 5 years ago

  • Status changed from Reopened to Feedback
  • Resolution deleted (wontfix)
  • OS version deleted (XP)
  • Operating System deleted (Windows)
  • Assignee deleted (Giovanni Manghi)

please provide an URL.

#5 Updated by Giovanni Manghi about 5 years ago

  • Resolution set to worksforme
  • Status changed from Feedback to Closed

closing for lack of feedback, please reopen if necessary.

Also available in: Atom PDF