Bug report #9383

Print Composer - Map Frame contents does not fill frame

Added by Nicholas Duggan over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.0.1 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:17982

Description

Contents of map frame doesn't fully fill frame (see attached image).
This works on the same PC (Windows 8.1) within 1.9 & 1.8 but in QGIS 2.0.1 the data does not fully fill the map frame drawn.

Print_Composer_Issue.png (326 KB) Nicholas Duggan, 2014-01-20 05:59 AM

History

#1 Updated by Nyall Dawson over 6 years ago

  • Status changed from Open to Feedback

Hmm... looks like you are using the OpenLayers plugin in your map, is this correct? Can you please confirm whether you see the same behaviour if you add a vector layer to the map? The OpenLayers plugin has known issues with composer outputs.

#2 Updated by Nicholas Duggan over 6 years ago

Hi Nyall,

So far with the vector data I've tried, I haven't seen any issue, it would appear it is predominantly the OpenStreet Map from the OL plugin....thanks, I'll just use the vector data instead.

#3 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

Nicholas Duggan wrote:

Hi Nyall,

So far with the vector data I've tried, I haven't seen any issue, it would appear it is predominantly the OpenStreet Map from the OL plugin....thanks, I'll just use the vector data instead.

it is not really an issue of the composer, but rather one of the OL plugin. So eventually file a ticket in the proper section

https://issues.qgis.org/projects/openlayers

Also available in: Atom PDF