Bug report #9332

Size of symbols when exporting in jpeg (or pdf, ...)

Added by Sarah De Laet almost 6 years ago. Updated almost 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17938

Description

In the print composer, I make a wonderfull layout.
Then I try to export it (the format doesn't matter, the problem exists with all of them).
When I export my map in jpeg (for example), and when I oppen the file, the size of the symbols is totally different from what I saw on the composer.
The symbols are bigger, and so the readability is modified.

History

#1 Updated by Giovanni Manghi almost 6 years ago

  • Resolution set to duplicate
  • Target version changed from Version 2.0.0 to Future Release - High Priority
  • Priority changed from High to Normal
  • Status changed from Open to Closed

duplicate of #9012 #8998 and probably more

Also available in: Atom PDF