Bug report #8998

size of the symbols changes when exported

Added by alicebtoklas - about 6 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:17655

Description

Add a point vector layer and make the size of the symbols dependent of any field, using the "advanced" button ("champ de proportion).

Open the print composer and export to PDF or PNG: the points in the exported image are (much) bigger than on screen.

This happens whether I use map units or mm to define the size of the symbols. It doesn't happen when I use no size scale field.

(Ubuntu / Mint)

History

#1 Updated by Jürgen Fischer over 5 years ago

  • Category changed from 33 to Map Composer/Printing

#2 Updated by Nyall Dawson about 5 years ago

I can't reproduce this - is it still an issue in master?

#3 Updated by alicebtoklas - almost 5 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

I can't either. The problem seems to be solved. Great!

Also available in: Atom PDF