Bug report #9328

Path requires Return to be saved

Added by Paolo Cavallini almost 6 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/Core
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:Yes Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:17935

Description

When adding a custom path to a lib or external application, the path is not saved unless one press Return after having typed the string. If you do not, the path appears there, but it is not saved.
Looks trivial to fix, but it is quite annoying (it took a good amount of swearing before finding this was the reason).

Associated revisions

History

#1 Updated by Jürgen Fischer almost 6 years ago

  • Subject changed from Path requre Return to be saved to Path requires Return to be saved

#2 Updated by Salvatore Larosa almost 6 years ago

  • Pull Request or Patch supplied changed from No to Yes
  • Target version set to Version 2.2

#3 Updated by Salvatore Larosa almost 6 years ago

  • Status changed from Open to Closed

#4 Updated by Giovanni Manghi over 4 years ago

  • Category changed from 94 to Processing/Core

Also available in: Atom PDF