Bug report #931

Unable to check/uncheck plugins with mouse in plugin manager

Added by cdavila - over 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Fernando Pacheco -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10990

Description

When you open Plugin manager dialog, it's not possible to check/uncheck plugins using mouse click. You can only do it with spacebar.

History

#1 Updated by Tim Sutton over 12 years ago

Fernando could you take a look at this please?

Thanks

Tim

#2 Updated by pcavallini - over 12 years ago

Confirmed. In fact, single items can be selected by clicking on the plugin name instead of the checbox.

#3 Updated by Fernando Pacheco - over 12 years ago

  • Status changed from Open to In Progress

Thank you. I'm working to fix the problem. Regards. Fernando.

#4 Updated by Jürgen Fischer over 12 years ago

see also #920

#5 Updated by Jürgen Fischer over 12 years ago

  • Status changed from In Progress to Closed
  • Resolution set to duplicate

duplicate of #928

#6 Updated by Anonymous about 11 years ago

Milestone Version 0.9.2 deleted

Also available in: Atom PDF