Bug report #920

Plugin Manager activation toggle not clickable

Added by John Tull over 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10979

Description

In rev 8065, the Plugin Manager now only toggles the activation of plugins when clicking the title of the plugin. Clicking the check box has no effect on the toggle state.

History

#1 Updated by Jürgen Fischer over 12 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #928

#2 Updated by Anonymous about 11 years ago

Milestone Version 0.9.2 deleted

Also available in: Atom PDF