Bug report #9258

Two Browser item in context menu

Added by dr - over 6 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:17874

Description

There are two Browser items in menu: Browser and Browser(2).

17.png (29.6 KB) dr -, 2013-12-28 01:41 AM

History

#1 Updated by Nathan Woodrow over 6 years ago

  • Status changed from Open to Closed

This is a feature not a bug. You are able yo open two browsers mainly to allow drag and drop between locations.

#2 Updated by Sandro Santilli over 5 years ago

Could the feature be retained by adding a button to "open new browser window" in the browser gui ?

#3 Updated by Giovanni Manghi over 5 years ago

why this bothers so much? :)

Also available in: Atom PDF