Feature request #9193

Differentiate add layer dialogs

Added by Jonathan Moules almost 7 years ago. Updated over 3 years ago.

Status:Open
Priority:Low
Assignee:-
Category:GUI
Pull Request or Patch supplied:No Resolution:
Easy fix?:No Copied to github as #:17821

Description

QGIS has lots of "Add layer" dialogs which all look extremely similar. How about adding some big text somewhere (and the Icon for that dialog) somewhere on the dialog so the user always knows which one they're on?
So in the top right it could say: "WFS" and have next to it the WFS globe icon.

Clipboard01.png (22 KB) Jonathan Moules, 2013-12-11 05:59 AM

History

#1 Updated by Jürgen Fischer almost 7 years ago

  • Status changed from Open to Closed
  • Resolution set to duplicate

WFS selection window already mentions WFS and the rest is a duplicate of #9192.

#2 Updated by Jonathan Moules almost 7 years ago

Sorry Jürgen, I wasn't clear. This isn't a duplicate (I opened the other issue too) and applies to WFS too.

See the attached ugly mockup for the sort of thing I mean. Having it in the title bar is nice, but it's still not that obvious.

#3 Updated by Jonathan Moules almost 7 years ago

Could someone re-open this ticket as it's not a duplicate. Thanks.

#4 Updated by Jürgen Fischer almost 7 years ago

  • Status changed from Closed to Open
  • Priority changed from Normal to Low
  • Resolution deleted (duplicate)

#5 Updated by Giovanni Manghi over 3 years ago

  • Easy fix? set to No

Also available in: Atom PDF