Bug report #9056

QGIS Userlist Mailinglist reject my reply

Added by Lene Fischer over 6 years ago. Updated over 6 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:17704

Description

Hi
Since last week my mail was changed at work. I already changed my password at the mailinglist, but I recieve a message:"Your message to Qgis-user awaits moderator approval". A Catch 22 - while I can´t write and ask at the list ;-)

Can anyone help -
Regards
Lene Fischer

History

#1 Updated by Larry Shaffer over 6 years ago

Hi Lene,

The QGIS mailing lists reference members by their email address. If yours has changed, you probably need to subscribe using the new address.

#2 Updated by Jürgen Fischer over 6 years ago

  • Resolution set to invalid
  • Status changed from Open to Rejected

#3 Updated by Jürgen Fischer over 6 years ago

You can change your subscription on http://lists.osgeo.org/mailman/options/qgis-user

Also available in: Atom PDF