Bug report #8971

Loading a -R (out-of-db) raster crashes QGIS

Added by Paolo Cavallini over 6 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:DB Manager
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:17633

Description

On Windows (not on Debian) loading a PostGIS raster imported as out-of-db (-R option) crashes QGIS

History

#1 Updated by Paolo Cavallini almost 6 years ago

  • Status changed from Open to Feedback

Seems to be working now (PostGIS 2.1.3)

#2 Updated by Giovanni Manghi almost 6 years ago

closing?

#3 Updated by Paolo Cavallini almost 6 years ago

If confirmed fixed on other machines, yes

#4 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to worksforme
  • Status changed from Feedback to Closed

Paolo Cavallini wrote:

If confirmed fixed on other machines, yes

I confirm there is not more crash. However raster registered as out of db do not looks good in QGIS (bogus min/max values, not right values/color even after setting min/max manually) while raster inside the DB are ok.

Also available in: Atom PDF