Bug report #8888

labelling fails for splite spatial views

Added by Josef Källgården about 7 years ago. Updated about 7 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:17567

Description

Labelling fails for spatialite spatial views in QGIS-Master 2.1.

Steps to reproduce (also see attached screendump):
1. Add view3 from attached database to qgis project
2. Turn on labelling (select field name)

I guess it is a blocker since it is working fine in QGIS 2.0.

screendump.png (89.8 KB) Josef Källgården, 2013-10-17 05:16 AM

testdb.zip (319 KB) Josef Källgården, 2013-10-17 05:16 AM


Related issues

Related to QGIS Application - Bug report #8927: Expression labeling not working Closed 2013-10-22

History

#1 Updated by Josef Källgården about 7 years ago

  • Status changed from Open to Closed

Seems to have been related to #8927 and also fixed in fa90fc9

Also available in: Atom PDF