Bug report #888

Laborde grid on the Tananarive (Paris) datum

Added by ndzinn - almost 13 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Projection Support
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:wontfix
Crashes QGIS or corrupts data: Copied to github as #:10947

Description

Tananarive and Tananarive (Paris) differ by the IGN longitude of Paris (2deg 20min 14.025sec). QGIS seems to be adding (not subtracting) the IGN Paris Longitude from Tananarive datum when computing Laborde. I don’t know if this is a QGIS problem or a proj4 problem.

History

#1 Updated by Paolo Cavallini almost 13 years ago

it should not be QGIS-specific

#2 Updated by Maciej Sieczka - over 12 years ago

Please provide instructions(+data if needed) to reproduce the problem.

#3 Updated by Giovanni Manghi over 11 years ago

Please provide instructions and data to try reproduce the problem on a more recent release of qgis.

Thanks

#4 Updated by Giovanni Manghi over 11 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

Closing for lack of feedback. Reopen if necessary.

Also available in: Atom PDF