Feature request #8869

QGIS User Agent

Added by Jonathan Moules over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:17549

Description

The User Agent that QGIS sends with requests seems to be "Mozilla/5.0"
Could something specific to QGIS be added to it? Maybe QGIS and the version? This would help in monitoring service usage by application.


Related issues

Duplicates QGIS Application - Feature request #7361: QGIS User Agent not Mozilla/5.0 Closed 2013-03-15

History

#1 Updated by Jürgen Fischer over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed
  • Tracker changed from Bug report to Feature request

duplicate of #7361

Also available in: Atom PDF