Feature request #8819

Default directory for File name edit widget

Added by cgsbob - over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Pull Request or Patch supplied:No Resolution:
Easy fix?:No Copied to github as #:17512

Description

When I select the "File name" edit widget, the initial directory goes to the osgeo4w\\bin directory.

It would be nice if there was a way to specify a default directory for each widget. Then I would not have to change to my report directory each time I use a different feature.

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Status changed from Open to Closed

duplicate of #8764

Also available in: Atom PDF