Bug report #8769

Missing flags for 3 locales

Added by Jonathan Moules about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:Alvaro Huarte
Category:GUI
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:17475

Description

In Settings -> Options -> Locale, on the drop-down for "override system locale", three languages don't have little flags next to them.

Associated revisions

Revision 860a2382
Added by Alvaro Huarte about 6 years ago

Fix #8769 - Missing flags for 3 locales

Fixed the images related to servian translations, ignore the 'en'
translation (overrided for 'en_US') in the load of the QsgOptions
dialog.

Revision f4e0c83c
Added by Werner Macho about 6 years ago

Merge pull request #926 from ahuarte47/Issue_8769

Fix #8769 - Missing flags for 3 locales

History

#1 Updated by Giovanni Manghi about 6 years ago

  • Target version set to Future Release - High Priority
  • Category changed from Translations and international to GUI
  • Assignee deleted (QGIS Translation Team)

#2 Updated by Alvaro Huarte about 6 years ago

Hi, I can resolve this feature, can you assign this task to me?
thanks

#3 Updated by Giovanni Manghi about 6 years ago

  • Assignee set to Alvaro Huarte

#4 Updated by Alvaro Huarte about 6 years ago

  • % Done changed from 0 to 100
  • Resolution set to fixed

#5 Updated by Werner Macho about 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF