Bug report #8768

US English locale listed twice

Added by Jonathan Moules about 6 years ago. Updated over 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:17474

Description

In Settings -> Options -> Locale, on the drop-down for "override system locale" US English is listed twice. Once with a flag, once without. Both seem to be the same.

Also, strictly speaking, if it is US English, should the flag not be a US flag, rather than half-and-half UK/US flag? British English is most assuredly different; we can spell metre for one thing. ;-)

History

#1 Updated by Giovanni Manghi about 6 years ago

  • Target version set to Future Release - High Priority
  • Category changed from Translations and international to GUI
  • Assignee deleted (QGIS Translation Team)

#2 Updated by Giovanni Manghi over 2 years ago

  • Easy fix? set to No
  • Regression? set to No

#3 Updated by Giovanni Manghi over 1 year ago

  • Status changed from Open to Feedback

Please test with a recent QGIS release (2.18 or 3), if the issue/request is still valid change the affected version accordingly, if is fixed/implemented then close the ticket. Thanks!

#4 Updated by Giovanni Manghi over 1 year ago

  • Status changed from Feedback to Closed
  • Description updated (diff)
  • Resolution set to not reproducable

Closing for lack of feedback.

Also available in: Atom PDF